aboutsummaryrefslogtreecommitdiff
path: root/budget/Cargo.toml
diff options
context:
space:
mode:
authorYaroslav <contact@yaroslavps.com>2020-10-05 21:20:59 +0300
committerYaroslav <contact@yaroslavps.com>2020-10-05 21:20:59 +0300
commit408b0ac993496b108ec1e479151d549e9535051a (patch)
tree6f19aa190a7f5707cc037f3f9590a89187582254 /budget/Cargo.toml
downloadfinbudg-408b0ac993496b108ec1e479151d549e9535051a.tar.gz
finbudg-408b0ac993496b108ec1e479151d549e9535051a.zip
initial commitv0.1.0
Diffstat (limited to 'budget/Cargo.toml')
-rw-r--r--budget/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/budget/Cargo.toml b/budget/Cargo.toml
new file mode 100644
index 0000000..4c1c63e
--- /dev/null
+++ b/budget/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "budget"
+version = "0.1.0"
+authors = ["Yaroslav <contact@yaroslavps.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+serde = { version = "1.0", features = ["derive"] }
+toml = "0.5"
+chrono = "0.4"