aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorYaroslav de la Peña Smirnov <contact@yaroslavps.com>2018-05-31 15:04:45 +0300
committerYaroslav de la Peña Smirnov <contact@yaroslavps.com>2018-05-31 15:04:45 +0300
commit5a7466204b4030873405b1a0fcb8b208762453ee (patch)
treebc73cccb953b6ba25afdb7dffbee505a296e94ac /setup.py
parentbe41310b3dc4aec12d3a950cf9fe737811436499 (diff)
downloadw3blog-5a7466204b4030873405b1a0fcb8b208762453ee.tar.gz
w3blog-5a7466204b4030873405b1a0fcb8b208762453ee.zip
Ability to pin posts, updated to bootstrap 4, fixes
Diffstat (limited to 'setup.py')
-rwxr-xr-x[-rw-r--r--]setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 88265df..6bb482c 100644..100755
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
setup(
name='django-weblog',
- version='0.2.1',
+ version='0.3.0',
packages=find_packages(),
include_package_data=True,
license='BSD License',
@@ -22,6 +22,7 @@ setup(
'Environment :: Web Environment',
'Framework :: Django',
'Framework :: Django :: 1.11',
+ 'Framework :: Django :: 2.0',
'Intended Audience :: Developers',
'License :: OSI Approved :: BSD License',
'Operating System :: OS Independent',
@@ -33,4 +34,4 @@ setup(
'Topic :: Internet :: WWW/HTTP',
'Topic :: Internet :: WWW/HTTP :: Dynamic Content',
],
-) \ No newline at end of file
+)